Issue creating conversations with new replicas

Incident Report for Tavus

Resolved

This incident has been resolved.
Posted Jun 23, 2025 - 19:19 UTC

Update

We have identified the cause with one of our GPU and this issue has been resolved.
Posted Jun 23, 2025 - 19:18 UTC

Update

We have identified the cause with one of our GPU and this issue has been resolved.
Posted Jun 23, 2025 - 19:18 UTC

Investigating

We are investigating an issue where conversations are not able to be started with newly trained replicas. This does not affect existing customer replicas or stock replicas.
Posted Jun 23, 2025 - 17:30 UTC
This incident affected: Replica Training Service and Conversational Video Interface.