Cartesia Incident

Incident Report for Tavus

Resolved

This incident has been resolved.
Posted Aug 01, 2026 - 01:59 UTC

Monitoring

We are seeing traffic return to normal
Posted Aug 01, 2026 - 01:52 UTC

Identified

https://status.cartesia.ai/

Cartesia is failing over traffic. Elevnlabs users are not affected
Posted Aug 01, 2026 - 01:44 UTC

Investigating

An outage affecting our upstream TTS provider, Cartesia, is causing some conversations using Cartesia as the default TTS to fail to start.

Elevenlabs users are not affected
Posted Aug 01, 2026 - 01:40 UTC
This incident affected: Conversational Video Interface.