Conversations are experiencing slow boot times
Incident Report for Tavus
Resolved
This incident has been resolved.
Posted Sep 04, 2024 - 20:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 04, 2024 - 19:50 UTC
Identified
Conversations attempting to start are experiencing a long boot time.
Posted Sep 04, 2024 - 19:50 UTC
This incident affected: Conversational Video Interface.