Custom LLM Degradation

Incident Report for Tavus

Resolved

This incident has been resolved.
Posted May 07, 2025 - 23:51 UTC

Update

The custom LLM integration fix is now live.
Posted May 07, 2025 - 22:46 UTC

Update

Root cause has been found and a patch is being pushed
Posted May 07, 2025 - 22:32 UTC

Investigating

We are currently investigating an issue with custom LLM integrations and custom TTS. By default conversations will use tavus-llama and the Tavus provided replica voice.
Posted May 07, 2025 - 21:45 UTC
This incident affected: Conversational Video Interface.