GCP Outage causing degraded service

Incident Report for Tavus

Resolved

This incident has been resolved from Google's end as of 13:45 PDT.
Posted Jun 12, 2025 - 22:39 UTC

Update

GCP outage is causing errors when logging into the developer portal with Google Login, but you can still access Tavus services via the API!
Posted Jun 12, 2025 - 19:13 UTC

Update

GCP outage is causing errors when logging into the developer portal, but you can still access Tavus services via the API!
Posted Jun 12, 2025 - 19:06 UTC

Investigating

Posted Jun 12, 2025 - 19:04 UTC
This incident affected: API, Replica Training Service, and Customer Portal.