Cartesia outage resulting in text to speech failures

Incident Report for Tavus

Resolved

This incident has been resolved.
Posted Oct 14, 2025 - 23:17 UTC

Monitoring

An update from Cartesia team: Traffic is now being served with elevated latencies, as theyve implemented a patch on the infrastructure side. They're continuing to work on a resolution. We're closely monitoring the situation.
Posted Oct 14, 2025 - 21:45 UTC

Identified

Cartesia, a text to speech voice provider for CVI, is encountering an outage resulting in some conversations "not replying". Elevenlabs voice users are unaffected

We're in close touch with the Cartesia team, and the Cartesia status page is linked here: https://status.cartesia.ai/incidents/8bb0366tl7jp
Posted Oct 14, 2025 - 20:51 UTC
This incident affected: Conversational Video Interface.