Choppiness in Video Streaming

Incident Report for Tavus

Resolved

The root cause was identified and a patch was push to production. Occasional dips in FPS have been resolved for phoenix-3 models.
Posted May 30, 2025 - 15:30 UTC

Investigating

Customers may notice occasional dips in frame rate during CVI conversations with phoenix-3 replicas. This degradation does not occur in every conversation. We are investigating and will update once this has been resolved.
Posted May 30, 2025 - 13:37 UTC
This incident affected: Conversational Video Interface.