Some CVI audio output has occasional static

Incident Report for Tavus

Resolved

This incident has been resolved.
Posted Aug 23, 2025 - 00:40 UTC

Identified

Some CVI conversations are encountering occasional static in the audio being output. We've identified the issue and are implementing a patch
Posted Aug 22, 2025 - 21:30 UTC
This incident affected: Conversational Video Interface.