Some conversations not initiating

Incident Report for Tavus

Resolved

This incident has been resolved.
Posted Jan 15, 2026 - 08:26 UTC

Monitoring

All traffic has been diverted from this provider, and our team is continuing to monitor the situation.
Posted Jan 15, 2026 - 07:41 UTC

Identified

A GPU provider is encountering an issue causing for some conversations to not properly initiate. We are shifting traffic away from this provider
Posted Jan 15, 2026 - 07:24 UTC
This incident affected: Conversational Video Interface.