LiveKit Service Disruption

Incident Report for Tavus

Resolved

This incident has been resolved.
Posted Nov 20, 2025 - 05:08 UTC

Update

We are continuing to investigate this issue.
Posted Nov 20, 2025 - 05:07 UTC

Investigating

LiveKit is experiencing an uptick in rooms that fail to subscribe to audio/video tracks with conversations disconnecting shortly after. Customers can fall back to the Tavus full pipeline which is unaffected.
Posted Nov 20, 2025 - 00:50 UTC
This incident affected: Conversational Video Interface.