Some conversations slow to boot

Incident Report for Tavus

Resolved

This incident has been resolved.
Posted Apr 04, 2026 - 05:32 UTC

Monitoring

Traffic has been shifted away from this provider and we're continuing to monitor
Posted Apr 04, 2026 - 05:23 UTC

Identified

An underlying GPU provider is encountering queuing. We are actively switching traffic

Note this is not impacting all traffic.
Posted Apr 04, 2026 - 05:03 UTC
This incident affected: Conversational Video Interface.