Temporary Video Generation Outage

Incident Report for Tavus

Resolved

This incident has been resolved.
Posted Dec 18, 2025 - 21:57 UTC

Investigating

We observed a temporary outage affecting video generation caused by an underlying infrastructure provider issue.

Our team is actively monitoring recovery and working to ensure full service stability.
Posted Dec 18, 2025 - 21:54 UTC
This incident affected: Replica Video Service.