Slower than expected boot times for some conversations

Incident Report for Tavus

Resolved

This incident has been resolved.
Posted Apr 18, 2025 - 09:26 UTC

Monitoring

Median startup time is around 3 seconds, which is slower than expected. The issue has been traced to a malfunctioning container hosted by one of our GPU providers. A patch is implemented and being monitored.
Posted Apr 18, 2025 - 05:43 UTC
This incident affected: Conversational Video Interface.