Interrupting Replicas

Incident Report for Tavus

Resolved

This incident has been resolved.
Posted Jul 18, 2025 - 05:15 UTC

Investigating

We are currently investigating an issue where replicas are more difficult to interrupt during a conversation. There is no impact on conversation creation.
Posted Jul 17, 2025 - 22:15 UTC
This incident affected: Conversational Video Interface.