Upstream Provider Degraded Performance
Incident Report for Tavus
Resolved
This incident has been resolved. Requests are processing normally.
Posted Jul 19, 2024 - 04:36 UTC
Identified
An issue with a voice provider is causing degraded performance across the video generation pipeline. Requests are processing with delays.
Posted Jul 19, 2024 - 02:55 UTC
This incident affected: Replica Training Service, Replica Video Service, and Bulk Request Service.