Issue Starting Audio Only Conversations

Incident Report for Tavus

Resolved

We have mitigated the GPU provider outage. Audio only conversations are working as expected.
Posted Jul 16, 2025 - 15:24 UTC

Investigating

We are investigating a GPU provider outage that is causing -audio only- conversations to error out. Normal conversations are not affected by this partial outage.
Posted Jul 16, 2025 - 14:30 UTC
This incident affected: Conversational Video Interface.