Sentence Run-on

Incident Report for Tavus

Resolved

This issue has been resolved for all voices.
Posted Aug 04, 2025 - 19:10 UTC

Identified

We have isolated the root cause to a TTS provider regression. Will follow up once this has been resolved
Posted Aug 04, 2025 - 18:02 UTC

Investigating

We are currently investigating an issue where a Replica will blend two sentences together without pausing for a sentence break. Conversations will still spin up correctly but there will be occasional run-on between two sentences.
Posted Aug 04, 2025 - 16:55 UTC
This incident affected: Conversational Video Interface.