Increased error rates with perception models

Incident Report for Tavus

Resolved

The incident has been resolved, and Raven is now working as expected.
Posted Apr 29, 2026 - 20:29 UTC

Monitoring

Raven-0 and Raven-1 are now operating normally, and we are actively monitoring the system to ensure continued stability.
Posted Apr 29, 2026 - 19:31 UTC

Identified

The issue was identified and a fix has been deployed
Posted Apr 29, 2026 - 19:29 UTC

Investigating

We are investigating increased error rates with Raven-0 and Raven-1
Posted Apr 29, 2026 - 15:21 UTC
This incident affected: Conversational Video Interface.