Conversation creation failing

Incident Report for Tavus

Resolved

This outage was caused by a GPU provider outage, and traffic has now been redirected. All conversations are properly initiating and services are fully restored. Our team will continue to closely monitor.
Posted Nov 05, 2025 - 03:35 UTC

Investigating

We're currently investigating conversations failing to be created.
Posted Nov 05, 2025 - 03:25 UTC
This incident affected: Conversational Video Interface.