Conversation creation failing

Incident Report for Tavus

Resolved

Services are back to normal operations. Let us know if you still see issues support@tavus.io .
Posted Nov 18, 2025 - 19:25 UTC

Monitoring

Services are coming back online. We are still seeing longer than normal queue times as we continue to work around the persistent cloudflare outage (https://www.cloudflarestatus.com/incidents/8gmgl950y3h7).
Posted Nov 18, 2025 - 16:28 UTC

Update

Conversations created via API should be getting back to normal.
We are still facing issues with our platform
Posted Nov 18, 2025 - 13:27 UTC

Investigating

There's an outage with CloudFlare(https://www.cloudflarestatus.com/incidents/8gmgl950y3h7) affecting our GPU Providers. We are working on a solution
Posted Nov 18, 2025 - 13:07 UTC
This incident affected: Conversational Video Interface, API, and Customer Portal.