Elevated error rates with Llama-4 due to downstream provider errors

Incident Report for Tavus

Resolved

This incident has been resolved.
Posted Dec 06, 2025 - 20:30 UTC

Update

We are moving traffic away from this LLM provider. Groq's status updates can be found here: https://groqstatus.com/incidents/01KBTGF16X8GQMQQB9Z5Z3Z1R4
Posted Dec 06, 2025 - 19:39 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 06, 2025 - 19:36 UTC
This incident affected: Conversational Video Interface.