Conversations not booting

Incident Report for Tavus

Resolved

Traffic has been diverted to another provider and the provider that had the outage is recovering.
Posted Feb 06, 2025 - 17:14 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 06, 2025 - 16:59 UTC

Identified

GPU provider outage. Fail over in progress.
Posted Feb 06, 2025 - 16:58 UTC
This incident affected: Conversational Video Interface.