Replica takes longer to join in some conversations

Incident Report for Tavus

Resolved

This has been resolved.
Posted Apr 14, 2026 - 13:14 UTC

Investigating

We are currently investigating this issue.
Posted Apr 14, 2026 - 12:38 UTC
This incident affected: Conversational Video Interface.