Multiple GPU Provider Outage

Incident Report for Tavus

Resolved

This incident has been resolved, all new traffic has been shifted, and conversations should no longer experience long boot times.
Posted Feb 07, 2025 - 18:16 UTC

Monitoring

One provider has fully recovered, beginning to shift traffic over.
Posted Feb 07, 2025 - 18:11 UTC

Identified

Customers may experience long boot times. Multiple GPU providers are simultaneously experiencing downtime within their datacenters.
Posted Feb 07, 2025 - 17:34 UTC
This incident affected: Conversational Video Interface.