Partial Service Degradation [GPU Provider]

Incident Report for Tavus

Resolved

Traffic has been shifted. All requests should result in fast boot up times once again.
Posted Feb 19, 2025 - 04:22 UTC

Identified

Some customers may experience longer than average conversation bootup times due to instability with one of the GPU providers. Shifting traffic to rebalance requests.
Posted Feb 19, 2025 - 04:07 UTC
This incident affected: Conversational Video Interface.