A fix has been deployed and this incident is now resolved. A very limited subset of conversations using newly trained replicas were affected by join failures. We identified the root cause and do not expect any further impact.
Posted Jun 17, 2026 - 15:11 UTC
Monitoring
A fix has been deployed and we have identified the root cause. Only a very limited subset of conversations using newly trained replicas were affected by join failures. We are continuing to monitor the system.
Posted Jun 17, 2026 - 15:09 UTC
Identified
We have identified an issue where newly created replicas are failing to join CVI conversations. Existing replicas are unaffected. This issue is caused by a problem with a downstream provider, who has been notified and is actively working on a resolution. We will provide further updates as the situation develops.
Posted Jun 17, 2026 - 13:22 UTC
This incident affected: Conversational Video Interface and Cartesia.