Some conversations are encountering increased startup times

Incident Report for Tavus

Resolved

This incident has been resolved.
Posted Mar 25, 2026 - 13:39 UTC

Monitoring

We have rerouted traffic to healthy providers. Traffic has returned to normal.
Posted Mar 25, 2026 - 13:37 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 25, 2026 - 13:24 UTC
This incident affected: Conversational Video Interface.