Degraded performance for CVI

Incident Report for Tavus

Resolved

This incident has been resolved, and conversations should no longer experience long boot times.
Posted Feb 17, 2025 - 17:49 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 17, 2025 - 17:46 UTC

Monitoring

Customers may be experiencing long boot times with conversations, meaning the avatar may be taking longer than expected to join.
Posted Feb 17, 2025 - 17:45 UTC
This incident affected: Conversational Video Interface.