Error creating conversations without a persona

Incident Report for Tavus

Resolved

This incident has been resolved.
Posted Jul 14, 2025 - 14:52 UTC

Update

We have diagnosed that this is an issue and pushed a fix. This issue has now been resolved.
Posted Jul 14, 2025 - 14:51 UTC

Investigating

We are currently investigating issues creating conversations when a persona is not included. We will be providing updates as soon as this is remediated
Posted Jul 14, 2025 - 13:48 UTC
This incident affected: Conversational Video Interface.