CVI conversations are failing to start

Incident Report for Tavus

Resolved

CVI is operating normally.
Posted Nov 22, 2024 - 00:21 UTC

Investigating

We are currently investigating this issue.
Posted Nov 21, 2024 - 23:49 UTC
This incident affected: Conversational Video Interface.