List Replicas Endpoint

Incident Report for Tavus

Resolved

API is back to operational
Posted Feb 17, 2026 - 02:23 UTC

Investigating

We are currently investigating an issue with our List Replicas endpoint
Posted Feb 17, 2026 - 02:06 UTC
This incident affected: API.