Delayed Video Generation processing times

Incident Report for Tavus

Resolved

This incident has been resolved. A small portion of videos took longer than expected to generate.
Posted Oct 11, 2024 - 23:36 UTC

Update

Some videos are taking longer than expected to generate.
Posted Oct 11, 2024 - 21:33 UTC

Identified

Some videos are taking longer than expected to generate.
Posted Oct 11, 2024 - 21:32 UTC
This incident affected: Replica Video Service.