Some Custom Replica Creations failing due to upstream Infra Provider Issue

Incident Report for Tavus

Resolved

This incident has been resolved.
Posted Aug 05, 2026 - 12:24 UTC

Monitoring

The upstream provider has recovered and we're relaunching custom replica trainings.
Posted Aug 05, 2026 - 11:29 UTC

Identified

We are experiencing some custom replica training failures due to an upstream infra provider issue. We are working on restarting all new customer replica trainings as soon as possible. Nothing is needed from your side.
Posted Aug 05, 2026 - 11:09 UTC
This incident affected: Replica Training Service.