Conversation Start Failures (GPU Provider Degradation)

Incident Report for Tavus

Resolved

This incident has been resolved.
Posted Nov 12, 2025 - 01:05 UTC

Investigating

We’re currently investigating elevated error rates affecting the initialization of a small percentage of conversations with one of our LLM GPU providers.
Posted Nov 11, 2025 - 21:58 UTC
This incident affected: Conversational Video Interface and API.