Increase in video generation errors

Incident Report for Tavus

Resolved

Service provider has rolled back changes
Posted May 13, 2025 - 23:45 UTC

Investigating

We are currently investigating an outage with a service provider which is causing non-deterministic errors during video generation
Posted May 13, 2025 - 20:00 UTC
This incident affected: Replica Video Service.