GPU Provider Degredation

Incident Report for Tavus

Resolved

All traffic is now healthy
Posted May 19, 2025 - 14:42 UTC

Monitoring

We have redirected traffic to healthy providers and will continue to monitor
Posted May 19, 2025 - 14:37 UTC

Investigating

One of our minor GPU providers is experiencing machine outages. We are redirecting traffic to healthy providers and monitoring
Posted May 19, 2025 - 14:10 UTC
This incident affected: Replica Video Service and Conversational Video Interface.