Conversations using Gemma-4 are experiencing delays

Incident Report for Tavus

Resolved

This incident is now resolved.
Posted Sep 14, 2026 - 19:02 UTC

Monitoring

Our upstream GPU provider has applied a mitigation and gemma-4 error rates have returned to normal. We have alternate routing paths staged and ready to enable if the issue recurs. We are monitoring before marking this resolved.
Posted Sep 14, 2026 - 18:55 UTC

Update

We've confirmed the issue originates with our GPU provider, who has declared a networking incident on their side. We're testing mitigations to route gemma-4 traffic elsewhere. Conversations using other LLMs are unaffected. If you need stability now, you can point your persona at a different LLM.
Posted Sep 14, 2026 - 18:42 UTC

Update

The issue is isolated to our default LLM (gemma-4), served by a GPU provider that began returning errors at 17:40 UTC. As a temporary mitigation we are routing gemma-4 traffic to an alternate model. Customers on gemma-4 may notice a change in response style while this is in effect; we will revert once the provider recovers.
Posted Sep 14, 2026 - 18:25 UTC

Identified

This is affecting gemma-4; we recommend our customers switch to a different LLM for immediate needs.
Posted Sep 14, 2026 - 18:18 UTC

Update

Starting at 17:40 UTC, conversations using our default LLM began experiencing long delays and unresponsive replicas. A GPU provider is returning errors and our automatic failover is recovering most turns, but with significant added latency. We are routing traffic to a backup provider.
Posted Sep 14, 2026 - 18:14 UTC

Update

It appears this issue is coming from one of our downstream providers, Crusoe. We're continuing to investigate full scope of conversations affected.
Posted Sep 14, 2026 - 18:03 UTC

Investigating

We are aware of an issue currently impacting tavus conversations, we are investigating.
Posted Sep 14, 2026 - 17:58 UTC
This incident affected: Conversational Video Interface.