Some Conversations Not Joined By Replica due to Ongoing AWS outage

Incident Report for Tavus

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 02:20 UTC

Update

CVI is now operational. We will continue to monitor the issue.
Posted Oct 20, 2025 - 19:23 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 19:22 UTC

Update

One of our infra providers is affected by the ongoing AWS outage.
The previous message incorrectly said a fix had been implemented - we shifted traffic to a different provider.
Posted Oct 20, 2025 - 13:21 UTC

Monitoring

AWS outage causing issues one of our infra providers
Posted Oct 20, 2025 - 13:15 UTC
This incident affected: Conversational Video Interface and Replica Training Service.