Some conversations not initiating due to webRTC issue

Incident Report for Tavus

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 22:39 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 21, 2026 - 22:38 UTC

Monitoring

The fix has been deployed with our WebRTC partner, and we’re continuing to closely monitor conversations.
Posted Jan 21, 2026 - 22:09 UTC

Identified

A small portion of conversations are having issues initiating due to a WebRTC issue. We've been working closely with our webRTC partner to investigate the radius of impact and issue. The issue has been identified and a fix is being implemented.
Posted Jan 21, 2026 - 19:28 UTC
This incident affected: Conversational Video Interface.