Llama-4 Elevated Error Rates

Incident Report for Tavus

Resolved

This incident has been resolved.
Posted Dec 02, 2025 - 19:18 UTC

Update

We are continuing to monitor for any further issues.
Posted Dec 02, 2025 - 18:43 UTC

Monitoring

The underlying provider has implemented a fix and performance is improving
Posted Dec 02, 2025 - 18:01 UTC

Identified

Underlying Llama-4 provider is having elevated error rates causing some conversations to end early. The underlying issue can be monitored here: https://groqstatus.com/

We are working on diverting traffic away from the provider.
Posted Dec 02, 2025 - 17:55 UTC
This incident affected: Conversational Video Interface.