Intermittent errors on Conversation Creation

Incident Report for Tavus

Resolved

Our firewall identified anomalous traffic patterns and the systems are now stabilized.
Posted Nov 20, 2025 - 17:15 UTC

Investigating

We are currently investigating this issue.
Posted Nov 20, 2025 - 16:58 UTC
This incident affected: Conversational Video Interface.