Async video generation and replica training are processing slower than expected

Incident Report for Tavus

Resolved

This issue has been resolved, and all existing replica trainings and video generations are now processing as expected. Our team is continuing to monitor all runs.
Posted Jun 16, 2026 - 05:38 UTC

Identified

Async video generation and replica training are encountering slower than expected processing times. While requests are completing successfully, they are taking longer than expected. We have identified a downstream provider encountering hardware slow downs. We are working with the provider to expedite a resolution.

This incident does not impact CVI.
Posted Jun 16, 2026 - 05:24 UTC
This incident affected: Replica Training Service and Replica Video Service.