Long boot times for Conversational Video Interface (CVI)
Incident Report for Tavus
Resolved
This incident has been resolved.
Posted Aug 16, 2024 - 02:18 UTC
Monitoring
Conversational boot times remain slow due to upstream constraints, but are launching successfully.
Posted Aug 15, 2024 - 20:07 UTC
Investigating
Customers may experience high boot times for conversations (CVI) due to a GPU provider issue.
Posted Aug 15, 2024 - 16:59 UTC
This incident affected: Conversational Video Interface.