Conversations are failing to boot

Incident Report for Tavus

Resolved

This incident has been resolved. All replicas once again are seeing regular boot times.
Posted Feb 19, 2025 - 06:10 UTC

Identified

A GPU provider outage is limiting the pool of available GPUs , causing some conversations to queue.
Posted Feb 19, 2025 - 05:13 UTC
This incident affected: Conversational Video Interface.