Conversations failing to start
Incident Report for Tavus
Resolved
Conversations are now booting properly. We experienced a scaling issue with a GPU provider that prevented new conversations from starting.
Posted Dec 13, 2024 - 23:57 UTC
Investigating
CVI is experiencing a GPU provider outage. Conversations are failing to start.
Posted Dec 13, 2024 - 22:39 UTC
This incident affected: Conversational Video Interface.