Charlie Builder Maintenance for 10 Minutes

Incident Report for Tavus

Resolved

Charlie builder is back working as expected. This issue is resolved.
Posted Sep 04, 2026 - 17:36 UTC

Investigating

Charlie builder is going through planned maintenance and will be up at 100% capacity within 10 minutes.
Posted Sep 04, 2026 - 17:29 UTC