Some conversations are fail to start

Incident Report for Tavus

Resolved

Cartesia has restored service, and conversations configured to use Cartesia for TTS are starting successfully again.
Posted Jul 29, 2026 - 22:29 UTC

Identified

We are working with Cartesia to restore service
Posted Jul 29, 2026 - 22:25 UTC

Update

We have identified the issue. An outage affecting our upstream TTS provider, Cartesia, is causing some conversations using Cartesia as the default TTS to fail to start.

Only conversations configured to use Cartesia for TTS are affected. Cartesia is working on resolving this issue, and we're continuing to monitor.

https://status.cartesia.ai/incidents/01KYQZ97RPSZBJRPEQGVGJANZP
Posted Jul 29, 2026 - 22:23 UTC

Investigating

We are currently investigating the issue
Posted Jul 29, 2026 - 22:14 UTC
This incident affected: Conversational Video Interface.