Some Conversations Failing to Start

Incident Report for Tavus

Resolved

All conversations are starting normally.
Posted Aug 03, 2026 - 18:54 UTC

Monitoring

All traffic has been routed away from the affected provider, and conversations are starting normally. We are actively monitoring the service to confirm continued stability.
Posted Aug 03, 2026 - 18:47 UTC

Identified

One of our GPU providers is experiencing networking issues, which is impacting conversations configured to use Cartesia for TTS and may cause them to fail to start. We are actively routing traffic away from the affected region
Posted Aug 03, 2026 - 18:43 UTC

Investigating

An outage affecting one of our GPU providers is causing elevated error rates for some conversations
Posted Aug 03, 2026 - 18:27 UTC
This incident affected: Conversational Video Interface.