Increased wait times for replica to join conversations

Incident Report for Tavus

Resolved

This incident has been resolved.
Posted Jan 07, 2026 - 11:16 UTC

Monitoring

We have diverted traffic away to healthy providers and are monitoring for any remaining increased joining times.
Posted Jan 07, 2026 - 08:52 UTC

Update

We are continuing to investigate this issue.
Posted Jan 07, 2026 - 08:36 UTC

Investigating

We are investigating an issue where replicas take a long time to join conversations on one of our providers.
Posted Jan 07, 2026 - 08:36 UTC
This incident affected: Conversational Video Interface.