Issues generating conversations and videos

Incident Report for Tavus

Resolved

A fix has been pushed and we are monitoring.
Posted Jun 11, 2025 - 16:51 UTC

Investigating

We are actively investigating and issue where users are not able to create conversations and getting internal server errors.
Posted Jun 11, 2025 - 16:41 UTC
This incident affected: Conversational Video Interface.